Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001471KdenliveRenderingpublic2010-02-28 08:442013-09-04 10:44
Reporterjohanneswilm 
Assigned Toptitmain 
PrioritynormalSeveritymajorReproducibilityalways
StatusfeedbackResolutionopen 
Platform64 bitOSKubuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version 
Summary0001471: click in audio at cut points
DescriptionI am using footage from the Canon HF S11, which I have added to the database already. I use a single mts file, but cut it up into 5-10 different parts and put it back together in a different order in the time line.

When I play it in kdenlive, the program halts for about 7 seconds whenever coming to the beginning of a new part. An exception is the very first part of the original mts file, which is played directly and without interruption.
 In the console it gives the following message "ALSA lib pcm.c:7245:(snd_pcm_recover) underrun occured" one or more times during those seven seconds.

There is also an audible clicking noise at the beginning of each part. When rendering, this clicking noise is also present.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon test.avi [^] (12,843,514 bytes) 2010-02-28 09:22

- Relationships

-  Notes
(0009206)
ptitmain (developer)
2013-02-06 08:35

Can you provide 2 small mts files, in order to reproduce the bug ? If they are not too big, they can be uploaded in the bugtracker...

Is this bug still active in recent version of kdenlive (0.9.x) ?
(0009603)
samoos (reporter)
2013-09-04 10:44

I have sometimes had strange audio clicks from kdenlive renders as well - for example on the first frame of this video: https://vimeo.com/68335652 [^]
there's actually a very short fade in (~4 frames) applied to the music track (a 44.1kHz mp3) and yet there's this loud click where there should be an extremely low audio level. I believe the click was noticeable within kdenlive as well.

- Issue History
Date Modified Username Field Change
2010-02-28 08:44 johanneswilm New Issue
2010-02-28 09:22 johanneswilm File Added: test.avi
2013-02-06 08:35 ptitmain Note Added: 0009206
2013-02-06 08:35 ptitmain Assigned To => ptitmain
2013-02-06 08:35 ptitmain Status new => feedback
2013-09-04 10:44 samoos Note Added: 0009603


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker