Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001494KdenliveUser Interfacepublic2010-03-08 11:262010-09-14 23:21
ReporterLeHomard 
Assigned ToLeHomard 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSKubuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001494: Request : automatically split audio and video clips
DescriptionIt would be useful to have an option to automatically split audio and video when draggin a clip onto the timeline.

When doing serious audio/video editing a user will most likely separate audio from video manually for each clip, and while it's easy to do it can be quite tedious, and it's easy to forget a video clip has an audio track.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0004867)
thatonefilmguy (reporter)
2010-03-24 13:33

+1 for this. Split video/audio is essential for any kind of professional editing.
(0005188)
assem046 (reporter)
2010-05-22 13:13

+1
It would be a nice feature.
(0005189)
farid (reporter)
2010-05-22 17:12
edited on: 2010-05-22 17:13

+1

it would be nice if this is implemented in the next release :)

(0005266)
ttill (developer)
2010-06-04 20:49
edited on: 2010-06-04 20:49

Update: We now have basic support for this feature.
But more things need to be done to make it usable, so I'll leave this open for further updates.

(0005270)
LeHomard (developer)
2010-06-07 13:23

The actual "automatic" part of the "automatic audio split" seems to work quite well enough.

The usability problems are actually do to with the actual "Split audio" feature.

Unless there are issues I'm not aware of, I would suggest closing this report (which is only about adding the "automatic" option), and maybe creating a new report concerning usability issues with the split audio feature.

Would you agree with that ?
(0005435)
LeHomard (developer)
2010-08-02 19:02

I'll close this report for now. The feature works all right, I've just finished a project using it all the way through. New reports can be created if issues are found.

- Issue History
Date Modified Username Field Change
2010-03-08 11:26 LeHomard New Issue
2010-03-24 13:33 thatonefilmguy Note Added: 0004867
2010-04-11 17:22 LeHomard Relationship added duplicate of 0000047
2010-05-22 11:32 LeHomard Relationship deleted 0000047
2010-05-22 11:32 LeHomard Assigned To => LeHomard
2010-05-22 11:32 LeHomard Status new => assigned
2010-05-22 13:13 assem046 Note Added: 0005188
2010-05-22 17:12 farid Note Added: 0005189
2010-05-22 17:13 farid Note Edited: 0005189 View Revisions
2010-06-04 20:49 ttill Note Added: 0005266
2010-06-04 20:49 ttill Note Edited: 0005266 View Revisions
2010-06-07 13:23 LeHomard Note Added: 0005270
2010-08-02 19:02 LeHomard Note Added: 0005435
2010-08-02 19:02 LeHomard Status assigned => resolved
2010-08-02 19:02 LeHomard Resolution open => fixed
2010-09-14 23:21 ttill Status resolved => closed
2010-09-14 23:21 ttill Fixed in Version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker