Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001504KdenliveBuild Systempublic2010-03-12 15:012010-11-19 22:09
Reporterarturocz 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.7.6 
Summary0001504: After installation the application crashed
DescriptionI was trying to run KDENLIVE in an old MACMINI.
I could install the KINO apllication with succed in this machine. By now I could not install or take cotrol of a DV Camcorder trough FireWire.
After installing KDENLIVE form the repositories, after creating First project, the application crashed.


Application that crashed: kdenlive
Version of the application: 0.7.5
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-19-powerpc ppc
Distribution: Ubuntu 9.10
Additional InformationExecutable: kdenlive PID: 3913 Signal: 11 (Segmentation fault)
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0005112)
ddennedy (developer)
2010-05-04 17:40

I do not think any developer or other person who helps with bugs around here actually has a ppc machine to do any testing with. So, for ppc arch, we need a patch, or this but will eventually be closed due to age.
(0006086)
ttill (developer)
2010-11-19 22:09

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2010-03-12 15:01 arturocz New Issue
2010-05-04 17:40 ddennedy Note Added: 0005112
2010-11-19 22:09 ttill Status new => resolved
2010-11-19 22:09 ttill Resolution open => unable to reproduce
2010-11-19 22:09 ttill Fixed in Version => 0.7.6
2010-11-19 22:09 ttill Note Added: 0006086
2010-11-19 22:09 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker