Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001539KdenliveTransitionspublic2010-03-31 21:172010-09-22 17:54
Reporternadavkav 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSDebian LinuxOS Version4.0
Product VersionRecent git 
Target Version0.7.8Fixed in Version0.7.8 
Summary0001539: AffineComposite Transition's opacity change resize video (wrong behavior)
Descriptionchanging the "opacity" value in AffineComposite transition changes the screen size

btw. the entire clip of the "with track" is shifted to the right of the video.
(that's another bug)
Steps To Reproduceadd AffineComposite transition and change the opacity value.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005091)
ddennedy (developer)
2010-05-01 08:15
edited on: 2010-05-01 08:16

Fixed in SVN r4407.
It should be noted that Opacity does not work by design in this transition. The underlying MLT transition does not support it, and as far as I know this generic Kdenlive rectangle widget does not yet supporting hiding it.


- Issue History
Date Modified Username Field Change
2010-03-31 21:17 nadavkav New Issue
2010-05-01 08:15 ddennedy Note Added: 0005091
2010-05-01 08:15 ddennedy Status new => resolved
2010-05-01 08:15 ddennedy Fixed in Version => future version
2010-05-01 08:15 ddennedy Resolution open => fixed
2010-05-01 08:15 ddennedy Assigned To => ddennedy
2010-05-01 08:16 ddennedy Note Edited: 0005091 View Revisions
2010-05-11 15:30 xzhayon Fixed in Version future version => Recent git
2010-05-11 15:31 xzhayon Target Version => future version
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed
2010-09-22 17:54 Granjow Target Version future version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker