Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001558KdenliveEffectspublic2010-04-23 13:392011-03-11 22:31
Reporterartem.goncharov 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionunable to reproduce 
Platformx86_64OSFedoraOS Version12
Product Version0.7.7.1 
Target VersionFixed in Version0.7.8 
Summary0001558: krash using speed video effect
Descriptioncreated track, during playing applied speed effect and changed speed
TagsNo tags attached.
Build/Install Method(select)
Attached Fileslog file icon kdenlive-20100423.kcrash.log [^] (10,595 bytes) 2010-04-23 13:42 [Show Content]

- Relationships

-  Notes
(0005071)
j-b-m (administrator)
2010-04-25 01:38

I cannot reproduce the crash. It could be very useful if you can give a better description of how to reproduce the crash when starting from a blank project...
(0006562)
ttill (developer)
2011-03-11 22:31

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2010-04-23 13:39 artem.goncharov New Issue
2010-04-23 13:42 artem.goncharov File Added: kdenlive-20100423.kcrash.log
2010-04-25 01:38 j-b-m Note Added: 0005071
2010-04-25 01:38 j-b-m Assigned To => j-b-m
2010-04-25 01:38 j-b-m Status new => feedback
2011-03-11 22:30 ttill Build/Install Method => (select)
2011-03-11 22:30 ttill Status feedback => resolved
2011-03-11 22:30 ttill Resolution open => unable to reproduce
2011-03-11 22:30 ttill Fixed in Version => 0.7.8
2011-03-11 22:31 ttill Note Added: 0006562
2011-03-11 22:31 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker