Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001572KdenliveMLTpublic2010-04-30 18:432010-09-14 23:29
Reportergholtslander 
Assigned Toddennedy 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Platform64 bitOSOpenSUSEOS Version11.0
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001572: can't place clips & images distorted
DescriptionI have been using kdenlive for a project for the last 5 months. It has been very reliable until now.

I've update to the latest version of mlt and kdenlive appears to be severely broken now.

The first symptom was distorted still images regardless of format (jpg, png, tiff) still images appear distorted - like they are "squished" at a 45 degree angle.

I now can't even place a video clip on the timeline. A clip does not "attach" to the timeline. It be moved so the clip goes past the zero mark. If I try to cut a clip, an error message appears stating the clip can not be found

I'm using an OpenSuse 11.2 64 bit system with the following packages:

kde4-kdenlive-lang-0.7.7.1-0.pm.1.1.noarch
kde4-kdenlive-0.7.7.1-0.pm.1.1.x86_64
kde4-kdenlive-debuginfo-0.7.7.1-0.pm.1.1.x86_64

libmlt++3-0.5.2-0.pm.3.16.x86_64
libmlt2-32bit-0.5.2-0.pm.3.16.x86_64
mlt-debuginfo-0.5.2-0.pm.3.16.x86_64
mlt-0.5.2-0.pm.3.16.x86_64
mlt-debugsource-0.5.2-0.pm.3.16.x86_64
libmlt++3-32bit-0.5.2-0.pm.3.16.x86_64
libmlt2-0.5.2-0.pm.3.16.x86_64
python-mlt-0.5.2-0.pm.3.16.i586

libqt4-4.6.2-114.1.x86_64
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0005082)
ddennedy (developer)
2010-05-01 07:14

Two issues requires 2 bug reports. I will therefore only comment on the first one. I believe this is fixed already in mlt git commits post the latest 0.5.4 release. Sorry for the inconvenience. I will make a new release soon.
(0005083)
ddennedy (developer)
2010-05-01 07:16

Fixed in MLT git commits 2e002d and fa7c56.
I realize it is not necessarily easy for you to test this since you are using packages.

- Issue History
Date Modified Username Field Change
2010-04-30 18:43 gholtslander New Issue
2010-05-01 07:14 ddennedy Note Added: 0005082
2010-05-01 07:16 ddennedy Note Added: 0005083
2010-05-01 07:16 ddennedy Status new => resolved
2010-05-01 07:16 ddennedy Resolution open => fixed
2010-05-01 07:16 ddennedy Assigned To => ddennedy
2010-09-14 23:29 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker