Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001576KdenliveUser Interfacepublic2010-05-03 15:032010-09-14 23:01
Reporterdavid 
Assigned Tottill 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformallOSallOS Versionall
Product Version0.7.7.1 
Target VersionFixed in Version0.7.8 
Summary0001576: Clip duration display.
DescriptionNow we have to double click a clip to get it's duration info.
This is such useful info that it shouldn't be hidden away in that dialog, it should be visible directly in the main UI.

For changing duration it's fine to have the pop-up dialog, but the basic info show always be available.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0005103)
david (reporter)
2010-05-03 16:45

Also forgot to mention; Combined length for several selected clips should be displayed.
(0005106)
ttill (developer)
2010-05-04 16:05

Were would you like this information to be displayed?
You already see "crop from start" when hovering the beginning of a clip with the mouse and the duration when doing the same at the end.
(0005107)
david (reporter)
2010-05-04 16:20

Thank you.
I did not know about the hovering thing, perhaps because you have to stop working for about 2 seconds to get it displayed.
I feel this is just as frustrating as having to double-click the clip to get the info. I'd rather have it displayed all the time.
Also you only get info for one clip at a time, not combined lengths.

The first place that comes to my mind is the bottom bar.
(0005364)
ttill (developer)
2010-07-18 13:45

Name, position and duration are now shown in the status bar on hovering a clip in svn rev. 4593.
Since r4596 additionally the duration of a group or selection will be shown.

- Issue History
Date Modified Username Field Change
2010-05-03 15:03 david New Issue
2010-05-03 16:45 david Note Added: 0005103
2010-05-04 16:05 ttill Note Added: 0005106
2010-05-04 16:20 david Note Added: 0005107
2010-07-18 13:45 ttill Note Added: 0005364
2010-07-18 13:46 ttill Assigned To => ttill
2010-07-18 13:46 ttill Status new => feedback
2010-07-29 23:48 ttill Status feedback => resolved
2010-07-29 23:48 ttill Resolution open => fixed
2010-07-29 23:48 ttill Fixed in Version => Recent git
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker