Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001598KdenliveFile Loadingpublic2010-05-15 22:062011-06-10 10:48
Reporterneoarttec 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSOpenSUSEOS Version11.3
Product Version0.7.7.1 
Target VersionFixed in Version0.8 
Summary0001598: Crash on replacing missing clips with placeholders
DescriptionCrash on replacing missing clips with placeholders
Steps To ReproduceOpen project with missing clips.
Option to replace missing clips with placeholders.
yes - replace
crash.

TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon Dreamscapes-2010-04.kdenlive [^] (42,791 bytes) 2010-05-15 22:06

- Relationships

-  Notes
(0005144)
j-b-m (administrator)
2010-05-18 14:53

A few fixes were committed after the 0.7.7.1 release, and that might have solved your problem. Anyways, I cannot reproduce the crash with current Kdenlive svn
(0006015)
neoarttec (reporter)
2010-10-30 20:04

The bug is still present with Kdenlive 0.7.8 the above file that I provided.
Kdenlive opens the file, after instructed to open with place holders.

It starts processing the project file, takes a long time. I "think" it is working through the thumbnailing. It consumes all CPU time (I have a dual core) and memory usage starts climbing.

Eventually, it crashes.
(0006683)
neoarttec (reporter)
2011-04-30 01:11
edited on: 2011-04-30 01:13

Kdenlive 0.8 seems to have overcome this issue. I can now again load the problem project files. All thumbnails were generated correctly without any crash. I have also done an OS upgrade in the meantime from openSuse 11.3 to 11.4 and various other package upgrades. This could have also provided the fix.


- Issue History
Date Modified Username Field Change
2010-05-15 22:06 neoarttec New Issue
2010-05-15 22:06 neoarttec File Added: Dreamscapes-2010-04.kdenlive
2010-05-18 14:53 j-b-m Note Added: 0005144
2010-05-18 14:53 j-b-m Assigned To => j-b-m
2010-05-18 14:53 j-b-m Status new => feedback
2010-10-30 20:04 neoarttec Note Added: 0006015
2010-10-30 20:04 neoarttec Status feedback => assigned
2011-04-30 01:11 neoarttec Note Added: 0006683
2011-04-30 01:13 neoarttec Note Edited: 0006683 View Revisions
2011-05-01 08:42 j-b-m Status assigned => resolved
2011-05-01 08:42 j-b-m Fixed in Version => 0.8
2011-05-01 08:42 j-b-m Resolution open => fixed
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker