Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001660KdenliveUser Interfacepublic2010-06-15 17:332010-09-14 23:24
ReporterGranjow 
Assigned Tottill 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001660: Searching in effect list shows empty directories when showing only video effects
DescriptionAdditionally, the collapsing/expanding behaviour seems to differ between entering text and deleting text in the search field:
* Search for «a»: Many effects listed, all expanded
* type «b» to search for «ab»: None shown
* Delete the «b» with Backspace: All directories collapsed.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005288)
ttill (developer)
2010-06-16 15:53

The auto expand behavior should be fixed in svn rev. 4520.

I cannot reproduce what is described in your summary.
Which directories are shown?
(0005318)
j-b-m (administrator)
2010-06-28 18:35

Problem not reproducable anymore, closing
(0005323)
Granjow (developer)
2010-06-29 19:40

Thanks :)

- Issue History
Date Modified Username Field Change
2010-06-15 17:33 Granjow New Issue
2010-06-15 17:33 Granjow Status new => assigned
2010-06-15 17:33 Granjow Assigned To => ttill
2010-06-16 15:53 ttill Note Added: 0005288
2010-06-16 15:53 ttill Status assigned => feedback
2010-06-28 18:35 j-b-m Note Added: 0005318
2010-06-28 18:35 j-b-m Status feedback => resolved
2010-06-28 18:35 j-b-m Resolution open => fixed
2010-06-29 19:40 Granjow Note Added: 0005323
2010-09-14 23:24 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker