Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001662KdenliveMLTpublic2010-06-17 16:492013-04-07 08:45
ReporterGranjow 
Assigned Toptitmain 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.9.6 
Summary0001662: Crash when trying to play faulty clip
DescriptionTried to play an AVI clip in the Clip monitor. The clip has been damaged due to a power loss :P but trying to play it shouldn't crash kdenlive.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filestxt file icon kdenlive-20100617.txt [^] (7,705 bytes) 2010-06-17 16:49 [Show Content]

- Relationships

-  Notes
(0009231)
ptitmain (developer)
2013-02-09 23:50

What version of kdenlive do you use ?

Is this happening in recent versions (like 0.9.4) ?

Is it possible to upload the faulty clip (if not too big) ?
(0009244)
Granjow (developer)
2013-02-10 11:53

Again, my bad, the clip is gone. I used the SVN build dated back then. Close it?
(0009248)
ptitmain (developer)
2013-02-10 15:55

Ok, yes let's close it, it's probably fixed now. Thanks !

- Issue History
Date Modified Username Field Change
2010-06-17 16:49 Granjow New Issue
2010-06-17 16:49 Granjow File Added: kdenlive-20100617.txt
2013-02-09 23:50 ptitmain Note Added: 0009231
2013-02-09 23:50 ptitmain Assigned To => ptitmain
2013-02-09 23:50 ptitmain Status new => feedback
2013-02-10 11:53 Granjow Note Added: 0009244
2013-02-10 11:53 Granjow Status feedback => assigned
2013-02-10 15:55 ptitmain Note Added: 0009248
2013-02-10 15:55 ptitmain Status assigned => resolved
2013-02-10 15:55 ptitmain Fixed in Version => 0.9.4
2013-02-10 15:55 ptitmain Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version 0.9.4 => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker