Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001675KdenliveUser Interfacepublic2010-06-27 19:582011-04-28 00:17
Reportercasser 
Assigned To 
PrioritynormalSeverityminorReproducibilityrandom
StatusclosedResolutionunable to reproduce 
Platform64 bitOSKubuntu LinuxOS Version9.10
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001675: kCrash closing kdenlive
DescriptionClosing kdellive after editing project it kcrashed
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filesgz file icon kdenlive-20100627.kcrash.tar.gz [^] (1,605 bytes) 2010-06-27 19:58

- Relationships

-  Notes
(0005332)
ttill (developer)
2010-06-30 22:24

Could you find a way to reproduce in the meantime?

- Issue History
Date Modified Username Field Change
2010-06-27 19:58 casser New Issue
2010-06-27 19:58 casser File Added: kdenlive-20100627.kcrash.tar.gz
2010-06-30 22:24 ttill Note Added: 0005332
2010-06-30 22:24 ttill Status new => feedback
2011-04-28 00:17 ttill Status feedback => resolved
2011-04-28 00:17 ttill Resolution open => unable to reproduce
2011-04-28 00:17 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker