Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001683KdenliveUser Interfacepublic2010-07-05 18:332011-06-10 10:48
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8 
Summary0001683: Monitors: Fullscreen mode
DescriptionFullscreen mode for the monitors, as minimalistic as possible, for full-size preview and with black background.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
duplicate of 0000325assignedj-b-m Full screen playback mode for clip/project monitor 

-  Notes
(0005971)
j-b-m (administrator)
2010-10-16 02:56

Implemented in svn revision 5009. Can be activated by double clicking in a monitor or through the "Monitor > Switch Monitor Fullscreen" menu.
(0005972)
Granjow (developer)
2010-10-16 09:08

Whew. Very nice! :)

Two things that might increase usability:
* Leave full screen mode with Esc (I think that is kind of expected behaviour for leaving fullscreen mode)
* Change the background color (e.g. to black, dark grey, etc)

Thanks :)
(0005973)
j-b-m (administrator)
2010-10-16 18:11

I implemented the Esc key.
In Fullscreen mode, the background color is the one that is chosen by user in Kdenlive settings > Playback. Do you think we should not follow that setting for fullscreen mode?
(0006168)
Granjow (developer)
2010-12-12 14:23

PS @jb: Thanks -- I did not notice this before. Sure, it is fine this way!

- Issue History
Date Modified Username Field Change
2010-07-05 18:33 Granjow New Issue
2010-10-06 00:49 j-b-m Relationship added duplicate of 0000325
2010-10-16 02:56 j-b-m Note Added: 0005971
2010-10-16 02:56 j-b-m Assigned To => j-b-m
2010-10-16 02:56 j-b-m Status new => feedback
2010-10-16 09:08 Granjow Note Added: 0005972
2010-10-16 09:08 Granjow Status feedback => assigned
2010-10-16 18:11 j-b-m Note Added: 0005973
2010-12-12 13:47 ttill Status assigned => resolved
2010-12-12 13:47 ttill Resolution open => fixed
2010-12-12 13:47 ttill Fixed in Version => Recent git
2010-12-12 14:23 Granjow Note Added: 0006168
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker