Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001704KdenliveRenderingpublic2010-07-22 23:092010-09-14 23:01
Reporterlexen 
Assigned Tottill 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64bitOSUbuntuOS Version10.04
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001704: Cannot Render Audio
Description   Hello and thank you for reading my bug report. I recently upgraded to the recent SVN Kdenlive and whenever I render a video it doesn't have audio. I have tried H.264, MPEG-4 and Xvid with the same effect. I then tried to render just the audio and it crashes.

   The audio will play if I watch the project, just not if I render it.


Thanks,
Lexen
Steps To Reproduce - Open Project
 - Render
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0005385)
ttill (developer)
2010-07-22 23:27

Make sure you check the export audio option.
It has been recently disabled by accident, but will be enabled by default soon again.
(0005386)
ttill (developer)
2010-07-22 23:29

Also take a look at this forum thread:
http://kdenlive.org/forum/export-audio-during-rendering [^]
(0005387)
lexen (reporter)
2010-07-23 00:13

Oh thanks! I feel like such an idiot that I didn't notice that.
(0005388)
ttill (developer)
2010-07-23 00:20
edited on: 2010-07-23 00:22

happens ;)
I will leave this open until jb commited his patch for the export audio checkbox.

(0005391)
maxkessler (reporter)
2010-07-23 00:42

Unfortunately it keeps getting deselected. You need to select it every time you render a video.
(0005395)
mcfrisk (reporter)
2010-07-24 01:46

Me too, please make audio export enabled by default again.
(0005396)
ttill (developer)
2010-07-24 11:37
edited on: 2010-07-24 11:38

I just enabled it again in svn r4636, as it looks like jb is not yet finished with his patch.


- Issue History
Date Modified Username Field Change
2010-07-22 23:09 lexen New Issue
2010-07-22 23:27 ttill Note Added: 0005385
2010-07-22 23:29 ttill Note Added: 0005386
2010-07-22 23:30 ttill Status new => feedback
2010-07-23 00:13 lexen Note Added: 0005387
2010-07-23 00:13 lexen Status feedback => new
2010-07-23 00:20 ttill Note Added: 0005388
2010-07-23 00:22 ttill Note Edited: 0005388 View Revisions
2010-07-23 00:22 ttill Assigned To => j-b-m
2010-07-23 00:22 ttill Status new => assigned
2010-07-23 00:42 maxkessler Note Added: 0005391
2010-07-24 01:46 mcfrisk Note Added: 0005395
2010-07-24 11:37 ttill Note Added: 0005396
2010-07-24 11:38 ttill Note Edited: 0005396 View Revisions
2010-07-24 11:38 ttill Assigned To j-b-m => ttill
2010-07-24 11:38 ttill Status assigned => resolved
2010-07-24 11:38 ttill Resolution open => fixed
2010-07-24 11:38 ttill Fixed in Version => Recent git
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker