Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001716KdenliveRenderingpublic2010-07-30 01:112010-09-14 23:21
Reporterghomem 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSMandriva LinuxOS Version2009
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001716: white artifacts on black surfaces both during playback and after rendering
DescriptionKdenlive inserts artifacts on black surfaces both during internal playback and after rendering the video. The problem is independent from the input format: it was tested with raw video from the camera and converted to other formats before importing.
Steps To Reproduce1. Shot a couple of side to side black surfaces with different reflexivities
2. Import the video to kdenlive and press play
3. Render it with any profile and play it with any player (mplayer, vlc, kaffeine, ...)
Additional InformationThe video was shot with a Canon EOS 7D and imported via Digikam.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Filespng file icon before.png [^] (841,754 bytes) 2010-07-30 01:14
png file icon after.png [^] (736,664 bytes) 2010-07-30 01:14

- Relationships

-  Notes
(0005420)
ghomem (reporter)
2010-07-30 01:29

I now realized that this problem may be related to this:

http://sourceforge.net/tracker/?func=detail&atid=613414&aid=2972137&group_id=96039 [^]

and MLT 0.5.6 was meanwhile released.

However I'd like to provide the test videos in case they are useful:

http://people.angulosolido.pt/~gustavo/temp/kdenlive-videos/ [^]
(0005421)
ghomem (reporter)
2010-07-30 01:52
edited on: 2010-07-30 02:08

I just rebuilt and installed mlt version 0.5.6 and the problem seems to be solved!

[kdenlive@localhost ~]$ rpm -qa |grep mlt
mlt-0.5.6-1xcm14
python-mlt-0.5.6-1xcm14
lib64mlt2-0.5.6-1xcm14
lib64mlt1-0.3.6-1mdv2009.1
lib64mlt++1-0.3.6-1mdv2009.1
lib64mlt++3-0.5.6-1xcm14
[kdenlive@localhost ~]$


- Issue History
Date Modified Username Field Change
2010-07-30 01:11 ghomem New Issue
2010-07-30 01:14 ghomem File Added: before.png
2010-07-30 01:14 ghomem File Added: after.png
2010-07-30 01:29 ghomem Note Added: 0005420
2010-07-30 01:52 ghomem Note Added: 0005421
2010-07-30 02:08 ghomem Note Edited: 0005421 View Revisions
2010-08-01 02:00 j-b-m Status new => resolved
2010-08-01 02:00 j-b-m Resolution open => fixed
2010-08-01 02:00 j-b-m Assigned To => ddennedy
2010-09-14 23:21 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker