Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001733KdenliveUser Interfacepublic2010-08-06 16:322010-09-14 23:20
Reporterjimmo78 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformFEDORA 13 x86_64OSLinux (x86_64)OS Version2.6.33.6-147.2.4
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001733: clip don't play in clip & project monitor
Descriptionwhen I select a clip, it appears in clip monitor but when i want to play it, it disappears. the behavior is the same with the project monitor when the clip is in the time line
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000541closedmadsdyd Clip- and project monitor only display still images 

-  Notes
(0005479)
Granjow (developer)
2010-08-06 17:57

Compiz enabled?
Do the videos play with
* ffplay
* melt
?
(0005481)
j-b-m (administrator)
2010-08-07 18:48

please test the solution posted as a comment of issue 0000541
(0005482)
j-b-m (administrator)
2010-08-08 14:25

Fix confirmed by reporter

- Issue History
Date Modified Username Field Change
2010-08-06 16:32 jimmo78 New Issue
2010-08-06 17:57 Granjow Note Added: 0005479
2010-08-07 18:47 j-b-m Relationship added duplicate of 0000541
2010-08-07 18:48 j-b-m Note Added: 0005481
2010-08-07 18:48 j-b-m Assigned To => j-b-m
2010-08-07 18:48 j-b-m Status new => feedback
2010-08-08 14:25 j-b-m Note Added: 0005482
2010-08-08 14:25 j-b-m Status feedback => resolved
2010-08-08 14:25 j-b-m Resolution open => no change required
2010-09-14 23:20 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker