Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001735KdenliveUser Interfacepublic2010-08-08 20:042010-09-14 23:01
Reporterdbuday 
Assigned ToGranjow 
PrioritynormalSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version10.04
Product Version0.7.7.1 
Target VersionFixed in Version0.7.8 
Summary0001735: Wrong encoding in croatian translation
DescriptionEverything looks just fine, except...

Croatian translation is not encoding properly.

My system is set to croatian, and all of the software installed is showing croatian letters OK.
Kdenlive is not.

Language file is binary (.mo), so i cannot fix it myself.
Steps To ReproduceNothing.

It`s just annoying.
Additional InformationSo annoying, i just cannot work.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filespng file icon kdenlive_report.png [^] (152,729 bytes) 2010-08-08 20:04

- Relationships

-  Notes
(0005630)
the-me (reporter)
2010-08-15 11:20

Is there any progress with this in svn trunk?
This bug is also reported against the debian packages.
(0005631)
dbuday (reporter)
2010-08-15 11:30

I`m working on it.

Just downloaded .po file, fixing...
File will be saved in utf8 encoding.

By now about 25% fixed. Soon...
(0005712)
Granjow (developer)
2010-08-30 21:46

dbuday, are you still working on it?
We should enter string freeze soon, so there should not be any further updated strings and you could update your .po file.
(0005713)
dbuday (reporter)
2010-08-30 22:01

Done!

There is no Settings menu translation available - added on bottom.

Strange formations at the end of the file - please review.
(0005722)
Granjow (developer)
2010-08-31 15:38

Sorry, did I miss the file?
(0005754)
dbuday (reporter)
2010-09-02 22:34
edited on: 2010-09-02 22:36

Yes, actually...

After posting it to kdenlive-devel@lists.sourceforge.net

I got this:
"Due to increasing amounts of spam to the list, you need to subscribe
in order to post.
 
Sorry for any inconvenience caused."

Can i upload it here?
Somehow it doesn`t seem right.

(0005755)
dbuday (reporter)
2010-09-02 22:57

OK... done!

Subscribed to the list.
File has been posted again.

If you got it - let me know.
(0005757)
Granjow (developer)
2010-09-03 09:53

Thank you! Added in r4819, working correctly now here.

- Issue History
Date Modified Username Field Change
2010-08-08 20:04 dbuday New Issue
2010-08-08 20:04 dbuday File Added: kdenlive_report.png
2010-08-15 11:20 the-me Note Added: 0005630
2010-08-15 11:30 dbuday Note Added: 0005631
2010-08-30 21:46 Granjow Note Added: 0005712
2010-08-30 22:01 dbuday Note Added: 0005713
2010-08-31 15:38 Granjow Note Added: 0005722
2010-09-02 22:34 dbuday Note Added: 0005754
2010-09-02 22:36 dbuday Note Edited: 0005754 View Revisions
2010-09-02 22:57 dbuday Note Added: 0005755
2010-09-03 09:53 Granjow Note Added: 0005757
2010-09-03 09:53 Granjow Status new => resolved
2010-09-03 09:53 Granjow Fixed in Version => Recent git
2010-09-03 09:53 Granjow Resolution open => fixed
2010-09-03 09:53 Granjow Assigned To => Granjow
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker