Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001740KdenliveEffectspublic2010-08-10 19:392011-04-28 00:25
Reportercanezila 
Assigned To 
PrioritynormalSeveritycrashReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
PlatformUbuntu 10.04.1 LTSOSLinux 2.6.32-24-preempt x86_64OS Versiongnome
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001740: I pressed SPACEBAR to play and poof, crashed and gone.
DescriptionI was rotating a video clip using the video effect called ROTATE AND SHEAR. I pressed SPACEBAR to play and poof, crashed and gone
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20100810.kcrash [^] (4,405 bytes) 2010-08-10 19:39 [Show Content]

- Relationships

-  Notes
(0005542)
ttill (developer)
2010-08-11 13:57

Cannot reproduce.
Looks like a threading problem somewhere in MLT.
Can you reproduce?

- Issue History
Date Modified Username Field Change
2010-08-10 19:39 canezila New Issue
2010-08-10 19:39 canezila File Added: kdenlive-20100810.kcrash
2010-08-11 13:57 ttill Note Added: 0005542
2010-08-11 13:58 ttill Status new => feedback
2011-04-28 00:24 ttill Status feedback => resolved
2011-04-28 00:24 ttill Resolution open => unable to reproduce
2011-04-28 00:25 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker