Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001749KdenliveUser Interfacepublic2010-08-15 20:032011-04-28 00:23
Reportercseel 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform64bit AMDOSOpensuseOS Version11.3
Product Version0.7.7.1 
Target VersionFixed in Version 
Summary0001749: transcoding function broken in menu file
DescriptionSelecting File->Transcode an selecting file(s) let kdenlive crash immediately. Transcoding from context menu of project files still works. Very new bug, two weeks ago i transcoded hundreds of files in this way. kdenlive 0.7.7.1-1 (packman), libqt4-4.6.3-1.5, mlt 0.5.6-1, ffmpeg 0.6-1
Steps To Reproducesee above
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0005636)
j-b-m (administrator)
2010-08-16 12:35

Might be an issue with your transcoding profiles.
Can you try to rename file:

$HOME/.kde/share/config/kdenlivetranscodingrc

just change it's name so that Kdenlive does not find it and restart Kdenlive to see if it fixes the issue. If it does, please send me the kdenlivetranscodingrc file (jb at kdenlive org)

- Issue History
Date Modified Username Field Change
2010-08-15 20:03 cseel New Issue
2010-08-16 12:35 j-b-m Note Added: 0005636
2010-08-16 12:35 j-b-m Assigned To => j-b-m
2010-08-16 12:35 j-b-m Status new => feedback
2011-04-28 00:23 ttill Status feedback => resolved
2011-04-28 00:23 ttill Resolution open => unable to reproduce
2011-04-28 00:23 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker