Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001767KdenliveTransitionspublic2010-08-24 09:472010-09-22 17:54
ReporterGranjow 
Assigned Toj-b-m 
PriorityhighSeveritytweakReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.7.8Fixed in Version0.7.8 
Summary0001767: Timeline sync problem: Title clip cannot be expanded
DescriptionSee the attached project file.
Steps To Reproduce1. Load the project file
2. Select «Use placeholders for missing clips»

   Project is now at 06:38 min (before.png)

3. Change the duration of the title clip such that it ends with DSC_1216.AVI (after.png)

Now the project monitor still does not show the title clip at this position I just filled up, and re-loading the project shows the old status again. (revert.png)
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files? file icon Haselbogen.kdenlive [^] (183,001 bytes) 2010-08-24 09:47
png file icon kdenlive-timeline-bug-before.png [^] (5,740 bytes) 2010-08-24 09:47


png file icon kdenlive-timeline-bug-after.png [^] (3,414 bytes) 2010-08-24 09:47


png file icon kdenlive-timeline-bug-revert.png [^] (9,176 bytes) 2010-08-24 09:48

- Relationships

-  Notes
(0005679)
j-b-m (administrator)
2010-08-26 08:13

Ok, I have found the bug. Will work on the fix this week-end. The bug happens when you resize the start of a title clip and then want to make it longer by resizing the end. As a workaround, you can resize the start of the title clip as far as you can to the left, then move the clip back to the original position. After that, you can resize the end as much as you want.
(0005685)
j-b-m (administrator)
2010-08-27 06:33

Issue also affected color clips and maybe slideshow clips. Should now be fixed in svn rev. 4759
(0005692)
Granjow (developer)
2010-08-28 08:34

Thank you! Confirmed.
Interesting bug :)

Interestingly I cannot open the attached project in kdenlive anymore, it crashes when loading. Cannot trace the error though, because it only happens when I'm not running kdenlive from the debugger :(

- Issue History
Date Modified Username Field Change
2010-08-24 09:47 Granjow New Issue
2010-08-24 09:47 Granjow File Added: Haselbogen.kdenlive
2010-08-24 09:47 Granjow File Added: kdenlive-timeline-bug-before.png
2010-08-24 09:47 Granjow File Added: kdenlive-timeline-bug-after.png
2010-08-24 09:48 Granjow File Added: kdenlive-timeline-bug-revert.png
2010-08-24 09:48 Granjow Steps to Reproduce Updated View Revisions
2010-08-25 08:23 Granjow Target Version Recent git => future version
2010-08-26 08:13 j-b-m Note Added: 0005679
2010-08-26 08:13 j-b-m Assigned To => j-b-m
2010-08-26 08:13 j-b-m Status new => assigned
2010-08-27 06:33 j-b-m Note Added: 0005685
2010-08-27 06:33 j-b-m Status assigned => feedback
2010-08-28 08:34 Granjow Note Added: 0005692
2010-08-28 08:34 Granjow Status feedback => assigned
2010-08-28 08:34 Granjow Status assigned => resolved
2010-08-28 08:34 Granjow Fixed in Version => Recent git
2010-08-28 08:34 Granjow Resolution open => fixed
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed
2010-09-22 17:54 Granjow Target Version future version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker