Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001770KdenliveUser Interfacepublic2010-08-24 19:022010-09-14 23:01
Reportertidris769 
Assigned Tottill 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001770: Color Key for Blue Screen Effect Cannot be Changed
DescriptionThe color key for the blue screen effect cannot be permanently changed via the Select Color dialog. Any change you make that way is forgotten when the blue screen effect UI goes away.

Fortunately changing the key color via the dropper tool seems to work OK.
Steps To Reproduce- Create new project.
- Add color clip to project.
- Drag color clip to timeline.
- Drag blue screen effect to clip in timeline.
- Click the large button at top of the blue screen effect UI to bring up the Select Color pop up window.
- Choose some color other than blue on the pop up window, click the OK button to make the pop up window go away. Note the new color has taken effect in the blue screen effect UI.
- Click somewhere in the timeline (other than on the clip) to make the blue screen effect UI go away.
- Click the clip in the timeline to activate the blue screen effect UI again.
- Note the color key has reverted to the original blue.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005669)
ttill (developer)
2010-08-25 07:45
edited on: 2010-08-25 07:46

Cannot reproduce. However I just made a small change to the color chooser widget in svn r4757, maybe this helps?

(0005676)
tidris769 (reporter)
2010-08-25 16:47
edited on: 2010-08-25 18:30

I think you fixed it. I cannot make it happen on svn 4757. Thanks!

(0005688)
ttill (developer)
2010-08-27 16:11

Closing this. If you can reproduce again feel free to reopen.

- Issue History
Date Modified Username Field Change
2010-08-24 19:02 tidris769 New Issue
2010-08-25 07:45 ttill Note Added: 0005669
2010-08-25 07:46 ttill Status new => feedback
2010-08-25 07:46 ttill Note Edited: 0005669 View Revisions
2010-08-25 16:47 tidris769 Note Added: 0005676
2010-08-25 16:47 tidris769 Status feedback => new
2010-08-25 18:30 tidris769 Note Edited: 0005676 View Revisions
2010-08-27 16:11 ttill Note Added: 0005688
2010-08-27 16:12 ttill Assigned To => ttill
2010-08-27 16:12 ttill Status new => resolved
2010-08-27 16:12 ttill Resolution open => fixed
2010-08-27 16:12 ttill Fixed in Version => Recent git
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker