Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001773KdenliveEffectspublic2010-08-24 23:312010-09-14 23:01
ReporterGranjow 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.7.8 
Summary0001773: Adding keyframes for Volume (keyframable) adds the effect itself again instead
DescriptionI double-clicked in the timeline to add new nodes. No audible result. After re-loading the project, there were 5 new Volume effects instead of 5 new nodes.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-volume-keyframes-before.png [^] (35,458 bytes) 2010-08-24 23:31


png file icon kdenlive-volume-keyframes-after.png [^] (61,387 bytes) 2010-08-24 23:31


? file icon Haselbogen.kdenlive [^] (202,505 bytes) 2010-08-28 09:52

- Relationships

-  Notes
(0005667)
ttill (developer)
2010-08-25 07:15

Cannot reproduce here.
(0005671)
Granjow (developer)
2010-08-25 08:15

Can't either on my laptop. Interesting.
Instead kdenlive just crashes afterwards.
(0005680)
j-b-m (administrator)
2010-08-26 08:21

Cannot reproduce here. Could you attach the project file that has 5 different volume effects instead of keyframes?
(0005693)
Granjow (developer)
2010-08-28 09:52

Attached.
Still reproducible with current SVN. On the PC only, not on the Laptop.
(0005716)
j-b-m (administrator)
2010-08-31 01:42
edited on: 2010-08-31 08:06

Ok, I think I found a possible reason for this. Might be fixed in svn rev. 4789

Edit: hmm, I just reproduced the issue, so it's not fixed yet, working on it

(0005720)
j-b-m (administrator)
2010-08-31 08:21

Ok, I think I got it this time, svn rev. 4790. Please try it and let me know
(0005721)
Granjow (developer)
2010-08-31 10:36

Thank you, fixed!

The problem that remains (I thought this bug was the reason for it) is that the volume effect seems to have no effect. ? http://kdenlive.org/mantis/view.php?id=1785 [^]

- Issue History
Date Modified Username Field Change
2010-08-24 23:31 Granjow New Issue
2010-08-24 23:31 Granjow File Added: kdenlive-volume-keyframes-before.png
2010-08-24 23:31 Granjow File Added: kdenlive-volume-keyframes-after.png
2010-08-25 07:15 ttill Note Added: 0005667
2010-08-25 08:15 Granjow Note Added: 0005671
2010-08-26 08:21 j-b-m Note Added: 0005680
2010-08-26 08:21 j-b-m Assigned To => j-b-m
2010-08-26 08:21 j-b-m Status new => feedback
2010-08-28 09:52 Granjow File Added: Haselbogen.kdenlive
2010-08-28 09:52 Granjow Note Added: 0005693
2010-08-28 09:52 Granjow Status feedback => assigned
2010-08-31 01:42 j-b-m Note Added: 0005716
2010-08-31 08:06 j-b-m Note Edited: 0005716 View Revisions
2010-08-31 08:21 j-b-m Note Added: 0005720
2010-08-31 10:36 Granjow Note Added: 0005721
2010-08-31 10:36 Granjow Status assigned => resolved
2010-08-31 10:36 Granjow Fixed in Version => Recent git
2010-08-31 10:36 Granjow Resolution open => fixed
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker