Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001796KdenliveUser Interfacepublic2010-09-02 18:442011-04-28 00:28
Reporterwaynevid 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
Platform32 bit intel and alikeOSMandriva LinuxOS Version2009
Product VersionRecent git 
Target VersionFixed in Version 
Summary0001796: Adding clip to the Project Tree does not work the first time
DescriptionAdding clips to the Project Tree does not work the first time. Nothing is added until the second time.
Steps To ReproduceWhile in the Project Tree, right click the mouse and select "Add Clip." Find and select your clip. The clip is not added to the Project Tree. It will get added the second time you try to add the clip.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0005756)
j-b-m (administrator)
2010-09-03 09:36

Cannot reproduce. If you start Kdenlive from a terminal, do you see any debug info in the terminal when adding the clip failed?

- Issue History
Date Modified Username Field Change
2010-09-02 18:44 waynevid New Issue
2010-09-03 09:36 j-b-m Note Added: 0005756
2010-09-03 09:36 j-b-m Assigned To => j-b-m
2010-09-03 09:36 j-b-m Status new => feedback
2011-04-28 00:28 ttill Status feedback => resolved
2011-04-28 00:28 ttill Resolution open => unable to reproduce
2011-04-28 00:28 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker