Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001797KdenliveUser Interfacepublic2010-09-04 12:452010-09-14 23:01
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version 
Target Version0.7.8Fixed in Version0.7.8 
Summary0001797: Obscure effect not hidden on the monitor when disabled
DescriptionTo reproduce:
1. Add a clip to the timeline
2. Add an Obscure effect and open the project monitor to display it
3. Disable the effect in the Effect Stack list
Effect is still shown.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005786)
j-b-m (administrator)
2010-09-06 00:41

Cannot reproduce... Does this only happen with obscure for you?
(0005792)
Granjow (developer)
2010-09-06 11:14

Yes.
Tried on the laptop now with everything from current SVN and cannot reproduce here either. Perhaps it was just a temporal anomaly ;)

- Issue History
Date Modified Username Field Change
2010-09-04 12:45 Granjow New Issue
2010-09-06 00:41 j-b-m Note Added: 0005786
2010-09-06 00:41 j-b-m Assigned To => j-b-m
2010-09-06 00:41 j-b-m Status new => feedback
2010-09-06 11:14 Granjow Note Added: 0005792
2010-09-06 11:14 Granjow Status feedback => assigned
2010-09-06 11:14 Granjow Status assigned => resolved
2010-09-06 11:14 Granjow Fixed in Version => Recent git
2010-09-06 11:14 Granjow Resolution open => unable to reproduce
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker