Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001812KdenliveFile Loadingpublic2010-09-13 08:352011-06-10 10:48
Reporterand471 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.7.1 
Target Versionfuture versionFixed in Version0.8 
Summary0001812: kdenlive should have ability to import clips from commandline
DescriptionReported at https://bugs.launchpad.net/kazam/+bug/636684 [^]

In my screencasting program, I offer the facility to edit the screencast produced with other video editing applications. I wish to do this with kdenlive, however I cannot do this currently because as far as I am aware, kdenlive does not currently have a command line switch that allows it to import clips.

What would be required is something along the lines of:
kdelive -i video.mkv,video2.mkv
Which would then open up kdenlive with a new project, with these two clips already imported into the Project Tree.

Thanks :)
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0005850)
j-b-m (administrator)
2010-09-16 18:08

Feature introduced in current svn (rev. 4901)

- Issue History
Date Modified Username Field Change
2010-09-13 08:35 and471 New Issue
2010-09-14 08:26 j-b-m Target Version => future version
2010-09-14 08:27 j-b-m Assigned To => j-b-m
2010-09-14 08:27 j-b-m Status new => acknowledged
2010-09-16 18:08 j-b-m Note Added: 0005850
2010-09-16 18:08 j-b-m Status acknowledged => resolved
2010-09-16 18:08 j-b-m Fixed in Version => Recent git
2010-09-16 18:08 j-b-m Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker