Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001822KdenliveEffectspublic2010-09-22 06:562011-06-10 10:48
Reportermohanohi 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformLinuxOSUbuntuOS Version10.04
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0001822: Crash on adding color effect to whole track
DescriptionIf i add an effect that i am intending to apply to whole track, then kdenlive crashes. For example i want to grade the whole bunch of clips at a time by adding the effect to the track (not to an individual clip) then it crashes.
Steps To ReproduceAdd an clip to timeline. Add an effect (color grading effect) to the track (not on the clip) then playback.
Additional InformationI am using native 550d camera HD h.264 clips
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20100922.kcrash [^] (7,763 bytes) 2010-09-22 06:56 [Show Content]

- Relationships
duplicate of 0001815closedj-b-m Crash when moving effect slider applied to the track 

-  Notes
(0005895)
j-b-m (administrator)
2010-09-22 14:02

I think it is a duplicate of issue 0001815
Can you tell me if the crash happens on all tracks or only if effect is applied to the top track? Anyways, I think the issue is already fixed in svn...
(0005897)
mohanohi (reporter)
2010-09-22 15:02
edited on: 2010-09-22 15:02

yes, now it doesn't crash if i add the effect to the whole 2nd or 3rd track. But it still crashes with 1st track. Is it fixed?

(0005898)
j-b-m (administrator)
2010-09-22 15:47

Ok then this is fixed in the development (svn) version that will be released in 1 month as Kdenlive 0.7.9

- Issue History
Date Modified Username Field Change
2010-09-22 06:56 mohanohi New Issue
2010-09-22 06:56 mohanohi File Added: kdenlive-20100922.kcrash
2010-09-22 13:57 j-b-m Relationship added related to 0001815
2010-09-22 14:02 j-b-m Note Added: 0005895
2010-09-22 14:02 j-b-m Assigned To => j-b-m
2010-09-22 14:02 j-b-m Status new => feedback
2010-09-22 15:02 mohanohi Note Added: 0005897
2010-09-22 15:02 mohanohi Status feedback => assigned
2010-09-22 15:02 mohanohi Note Edited: 0005897 View Revisions
2010-09-22 15:47 j-b-m Note Added: 0005898
2010-09-22 15:47 j-b-m Relationship replaced duplicate of 0001815
2010-09-22 15:47 j-b-m Status assigned => resolved
2010-09-22 15:47 j-b-m Fixed in Version => Recent git
2010-09-22 15:47 j-b-m Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:48 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker