Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001829KdenliveRenderingpublic2010-09-26 16:352011-06-10 10:50
Reporterfillods 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSKubuntu LinuxOS Version10.4
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0001829: titler: TextColor+Outline+Typewriter=wrong color
DescriptionIn titler, when using the text outline and non default color for the text along with typewriter effect, the resulting color in preview/render is wrong.
Steps To Reproduce1. Create a project
2. Add a Title Clip
3. Add Text
4. Change text color, for example Red
5. Change Outline width > 0
6. Select text, change Effect to Typewriter
7. See the clip in preview: the text is White instead of Red
8. Put the clip in timeline, render: the text is still not Red (greyish color)
TagsSOLVED, titler
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0005938)
j-b-m (administrator)
2010-09-29 22:07

I just sent a patch that fixes this issue on MLT's mailing list (the issue is in MLT's Kdenlive titler module).

regards
(0005951)
ddennedy (developer)
2010-10-05 05:47

Applied in mlt git commit 6cf20ad7.

- Issue History
Date Modified Username Field Change
2010-09-26 16:35 fillods New Issue
2010-09-26 16:35 fillods Tag Attached: titler
2010-09-29 20:40 j-b-m Assigned To => j-b-m
2010-09-29 20:40 j-b-m Status new => acknowledged
2010-09-29 22:07 j-b-m Note Added: 0005938
2010-09-29 22:07 j-b-m Status acknowledged => feedback
2010-10-05 05:47 ddennedy Note Added: 0005951
2010-10-05 05:47 ddennedy Status feedback => resolved
2010-10-05 05:47 ddennedy Fixed in Version => 0.7.9
2010-10-05 05:47 ddennedy Resolution open => fixed
2011-03-13 16:51 fillods Tag Attached: SOLVED
2011-04-26 21:57 j-b-m Fixed in Version 0.7.9 => 0.8
2011-06-10 10:50 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker