Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001841KdenliveEffectspublic2010-10-11 21:442011-06-10 10:50
Reporterhellocatfood 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0001841: Crash when deleting titles
DescriptionThe title clip had already been created and added to the timeline prior to the crash using a title template. When I try and remove the clip from the timeline it wont let me. When I remove it from the project tree kdenlive crashes.

I've tested the file on 0.7.1, 0.7.7, 0.7.8 and 0.7.9 and it crashes in each.

I've attached the crash log and the project file
Steps To ReproduceAdd in a title and then try to delete it
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Fileszip file icon kdenlivefiles.zip [^] (1,077,429 bytes) 2010-10-11 21:44

- Relationships

-  Notes
(0005963)
j-b-m (administrator)
2010-10-14 00:47

The problem is related to a recent feature allowing to embedd images in title clips. I am working on a fix.
(0005983)
ddennedy (developer)
2010-10-18 03:20

Patch applied in mlt git commit 5a4efecd2.

- Issue History
Date Modified Username Field Change
2010-10-11 21:44 hellocatfood New Issue
2010-10-11 21:44 hellocatfood File Added: kdenlivefiles.zip
2010-10-14 00:47 j-b-m Note Added: 0005963
2010-10-14 00:47 j-b-m Assigned To => j-b-m
2010-10-14 00:47 j-b-m Status new => acknowledged
2010-10-18 03:20 ddennedy Note Added: 0005983
2010-10-18 03:20 ddennedy Status acknowledged => resolved
2010-10-18 03:20 ddennedy Fixed in Version => 0.7.9
2010-10-18 03:20 ddennedy Resolution open => fixed
2011-04-26 21:57 j-b-m Fixed in Version 0.7.9 => 0.8
2011-06-10 10:50 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker