Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001854KdenliveEffectspublic2010-10-22 09:422011-06-10 10:50
ReporterbradfullerOZ 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformintelOSubuntuOS Version10.?
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0001854: kdenlive crashes when video effects applied to "track"
Descriptionkdenlive crashes when video effects applied to "entire track"
Steps To Reproduce1. start kdenlive
2. drag gamma effect to entire track (not to a clip in track)
3. add clip to project (AVI in this case)
4. play clip (no problem)
5. choose effect tab.
6. click gamma "scrubber"

crash.

tried several effects doesn't seem to matter.. same result..



TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0001815closedj-b-m Crash when moving effect slider applied to the track 

-  Notes
(0006013)
ttill (developer)
2010-10-28 21:20

This should already be fixed (in the upcoming 0.7.9).

- Issue History
Date Modified Username Field Change
2010-10-22 09:42 bradfullerOZ New Issue
2010-10-28 21:20 ttill Relationship added duplicate of 0001815
2010-10-28 21:20 ttill Note Added: 0006013
2011-03-04 23:05 ttill Assigned To => j-b-m
2011-03-04 23:05 ttill Status new => resolved
2011-03-04 23:05 ttill Resolution open => fixed
2011-03-04 23:05 ttill Fixed in Version => 0.7.9
2011-04-26 21:57 j-b-m Fixed in Version 0.7.9 => 0.8
2011-06-10 10:50 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker