Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001892KdenliveUser Interfacepublic2010-11-21 21:572011-11-01 18:56
Reporterfleury 
Assigned Toddennedy 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionduplicate 
PlatformKubuntu 10.10OSLinuxOS Versioni686 kernel 2.6.
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0001892: Jog shuttle navigation improvement
DescriptionCurrently the jog shuttle is detected, and sort of tracked.

I took this code to improve on
- jog shuttle speed range improved (still hard-coded in code) and using all 7 magnitudes of the shuttle now;
- detection on the shuttle rest position (JOG_STOP);
- take care of wrapping job position counter to not go backwards a frame at that point.
Additional InformationI have tested and used this on my platform with a Contour ShuttlePRO v2. I have no other hardware to test this.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships
duplicate of 0001893closedddennedy Jog shuttle navigation improvement 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-11-21 21:57 fleury New Issue
2010-11-23 03:04 ddennedy Relationship added duplicate of 0001893
2010-11-23 03:04 ddennedy Status new => resolved
2010-11-23 03:04 ddennedy Resolution open => duplicate
2010-11-23 03:04 ddennedy Assigned To => ddennedy
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-07-05 12:17 j-b-m Build/Install Method => (select)
2011-07-05 12:17 j-b-m Fixed in Version 0.8.2 => 0.8
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker