Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001910KdenliveUser Interfacepublic2010-12-07 06:372011-10-03 20:09
Reporterneoarttec 
Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSOpenSUSEOS Version11.3
Product Version0.7.8 
Target VersionFixed in Version 
Summary0001910: Automatic .kdenlive file name extension does not work.
DescriptionSave a new project.
Automatically select filename extension (.kdenlive) is checked (yes).
But when saved, the (.kdenlive) is not added to the new file name.
Steps To Reproducesee above.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007399)
ttill (developer)
2011-10-02 22:26

Unable to reproduce using latest version.
Does this still happen for you?
(0007401)
neoarttec (reporter)
2011-10-02 23:48

I have not paid attention to this issue, I think it was fixed some time back. I am now using version 0.8.2 from one of the openSuse repositories, and I can confirm the issue is fixed in this version.

- Issue History
Date Modified Username Field Change
2010-12-07 06:37 neoarttec New Issue
2011-10-02 22:26 ttill Note Added: 0007399
2011-10-02 22:26 ttill Assigned To => ttill
2011-10-02 22:26 ttill Status new => feedback
2011-10-02 23:48 neoarttec Note Added: 0007401
2011-10-02 23:48 neoarttec Status feedback => assigned
2011-10-03 20:09 ttill Status assigned => resolved
2011-10-03 20:09 ttill Fixed in Version => 0.7.9
2011-10-03 20:09 ttill Resolution open => fixed
2011-10-03 20:09 ttill Status resolved => closed
2011-10-03 20:09 ttill Assigned To ttill =>


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker