Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001924KdenliveBuild Systempublic2010-12-15 22:282011-11-01 18:57
Reporterrumpelstilzchen 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionno change required 
PlatformMacOSOS XOS Version10.6
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0001924: kdenlive setup fails when trying to build atlas
Descriptionhello,

when trying to setup kdenlive via macport the process stops when trying to build atlas and puts out a failure statement as follows:


---> Building atlas
Error: Target org.macports.build returned: shell command failed (see log for details)
Error: Failed to install atlas
Log for atlas is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_math_atlas/main.log
Error: The following dependencies were not installed: kdebase4-runtime kdelibs4 avahi py26-gtk py26-cairo py26-numpy atlas fftw-3 py26-nose py26-distribute cyrus-sasl2 dbusmenu-qt git-core curl curl-ca-bundle p5-error rsync popt qjson enchant hunspell flex giflib gmake grantlee libart_lgpl liblzma openexr ilmbase gsed pcre qca shared-desktop-ontologies soprano clucene libiodbc redland raptor rasqal strigi virtuoso gawk openslp oxygen-icons qimageblitz mlt doxygen coreutils graphviz gd2 xpm xorg-libXaw groff xorg-libXmu ffmpeg XviD dirac cppunit faac faad2 lame libogg libsdl libtheora libvorbis libvpx yasm schroedinger orc speex texi2html x264 frei0r-plugins gavl opencv libdc1394 liboil libdv libsamplerate libsndfile flac sox file libao libid3tag libmad wavpack
Error: Status 1 encountered during processing.


I attached the log file.

Since I'm a novice in this field, could you give me some advice?

Thanks so much in advance!

Best regards
Henning
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Fileslog file icon main.log [^] (1,784,030 bytes) 2010-12-15 22:28

- Relationships

-  Notes
(0006180)
rumpelstilzchen (reporter)
2010-12-16 17:51

ok- this issue is closed...

fixed it by simply clearing the ports and installing atlas manually,

then resuming the kdenlive installation.

- Issue History
Date Modified Username Field Change
2010-12-15 22:28 rumpelstilzchen New Issue
2010-12-15 22:28 rumpelstilzchen File Added: main.log
2010-12-16 17:51 rumpelstilzchen Note Added: 0006180
2011-03-15 03:12 ddennedy Status new => resolved
2011-03-15 03:12 ddennedy Resolution open => no change required
2011-03-15 03:12 ddennedy Assigned To => ddennedy
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:57 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker