Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001956KdenliveMLTpublic2011-01-01 15:252011-11-01 18:56
Reporterjuan 
Assigned Toj-b-m 
PriorityurgentSeverityblockReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8.2 
Summary0001956: no se abre kdenlive
Descriptionver archivo
see file
TagsNo tags attached.
Build/Install Method(select)
Attached Files? file icon kdenlive-20110101.kcrash [^] (3,142 bytes) 2011-01-01 15:25 [Show Content]

- Relationships

-  Notes
(0006279)
j-b-m (administrator)
2011-01-03 21:37

You are using an old Kdenlive version (0.7.5) that has lots of known bugs. It is really recommanded to upgrade.

The crash happens because there is something wrong in your MLT installation. Looks like the MLT QImage module was build for Qt3 but you are now using Qt4.

You should either find a correct version of MLT (build against Qt4) or upgrade your system to a more recent distribution so that you get up to date versions of MLT and Kdenlive. Sorry but we cannot provide more support for this.

- Issue History
Date Modified Username Field Change
2011-01-01 15:25 juan New Issue
2011-01-01 15:25 juan File Added: kdenlive-20110101.kcrash
2011-01-03 21:37 j-b-m Note Added: 0006279
2011-01-03 21:37 j-b-m Status new => resolved
2011-01-03 21:37 j-b-m Resolution open => won't fix
2011-01-03 21:37 j-b-m Assigned To => j-b-m
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker