Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001978KdenliveBuild Systempublic2011-01-21 14:052011-10-02 22:14
Reporteradf 
Assigned To 
PriorityimmediateSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSlinux mintOS Version9 (isadora)
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0001978: always crash (help me please)
DescriptionApplication: Kdenlive (kdenlive), signal: Segmentation fault
[Current thread is 1 (Thread 0xb7873930 (LWP 3307))]

Thread 3 (Thread 0xb4d83b70 (LWP 3551)):
#0 0x00cce422 in __kernel_vsyscall ()
#1 0x00298342 in pthread_cond_timedwait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
0000002 0x00caa289 in mlt_consumer_get_frame () from /usr/lib/libmlt.so.2
0000003 0x0b0cbf18 in ?? ()
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Thread 2 (Thread 0xb5584b70 (LWP 3552)):
[KCrash Handler]
0000006 0x0174b32b in av_close_input_file () from /usr/lib/i686/cmov/libavformat.so.52
0000007 0x00cb12d0 in ?? () from /usr/lib/libmlt.so.2
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Thread 1 (Thread 0xb7873930 (LWP 3307)):
#0 0x00cce422 in __kernel_vsyscall ()
#1 0x042ccb86 in poll () from /lib/tls/i686/cmov/libc.so.6
0000002 0x02374d60 in ?? () from /usr/lib/libxcb.so.1
0000003 0x023752cb in ?? () from /usr/lib/libxcb.so.1
0000004 0x02375667 in xcb_writev () from /usr/lib/libxcb.so.1
0000005 0x06353d79 in _XSend () from /usr/lib/libX11.so.6
0000006 0x06354390 in _XEventsQueued () from /usr/lib/libX11.so.6
0000007 0x0633cadf in XEventsQueued () from /usr/lib/libX11.so.6
0000008 0x0357138e in ?? () from /usr/lib/libQtGui.so.4
0000009 0x0766daca in g_main_context_prepare () from /lib/libglib-2.0.so.0
0000010 0x0766dee9 in ?? () from /lib/libglib-2.0.so.0
0000011 0x0766e4b8 in g_main_context_iteration () from /lib/libglib-2.0.so.0
0000012 0x090f85d5 in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
0000013 0x03571135 in ?? () from /usr/lib/libQtGui.so.4
0000014 0x090cb059 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
0000015 0x090cb4aa in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
0000016 0x090cf69f in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
0000017 0x034b1577 in QApplication::exec() () from /usr/lib/libQtGui.so.4
0000018 0x08082a9d in main (argc=6, argv=0xbf831084) at /build/buildd/kdenlive-0.7.7.1/src/main.cpp:86
Additional Informationthank you!
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20110121.kcrash [^] (2,085 bytes) 2011-01-21 14:05 [Show Content]

- Relationships

-  Notes
(0006357)
ttill (developer)
2011-01-29 23:29

Looks like a MLT <-> FFMPEG conflict.
Did you compile MLT from source?
Does playback using melt work?
melt file.mp4
(0007397)
ttill (developer)
2011-10-02 22:14

Closing, lack of response.

- Issue History
Date Modified Username Field Change
2011-01-21 14:05 adf New Issue
2011-01-21 14:05 adf File Added: kdenlive-20110121.kcrash
2011-01-29 23:29 ttill Note Added: 0006357
2011-01-29 23:29 ttill Status new => feedback
2011-10-02 22:14 ttill Note Added: 0007397
2011-10-02 22:14 ttill Status feedback => resolved
2011-10-02 22:14 ttill Fixed in Version => 0.8
2011-10-02 22:14 ttill Resolution open => fixed
2011-10-02 22:14 ttill Assigned To => ttill
2011-10-02 22:14 ttill Status resolved => closed
2011-10-02 22:14 ttill Assigned To ttill =>


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker