Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001994KdenliveUser Interfacepublic2011-01-30 20:152011-06-10 10:49
Reporteryellow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Platform64bit maverick meerkatOSOS Version
Product Version 
Target VersionFixed in Version0.8 
Summary0001994: Clip Monitor plays whole clip even when in and out set and play zone or loop zone is used.
DescriptionClip Monitor plays whole clip even when in and out points for the clip are set and play zone or loop zone is used.

I have to 'remind' kdenlive of the in and out point of a clip before trying to play zone, by doing Shift I Shift O, then retrying with play the zone or loop the zone does work correctly.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0006368)
j-b-m (administrator)
2011-01-30 20:32

I cannot reproduce... Can you please give the steps to reproduce starting from a blank project?
(0006415)
yellow (reporter)
2011-02-14 14:23

Sorry JBM I can't replicate it now either, so maybe close the bug and if it does happens again I'll try to give better description to replicate.

- Issue History
Date Modified Username Field Change
2011-01-30 20:15 yellow New Issue
2011-01-30 20:32 j-b-m Note Added: 0006368
2011-01-30 20:32 j-b-m Assigned To => j-b-m
2011-01-30 20:32 j-b-m Status new => feedback
2011-02-14 14:23 yellow Note Added: 0006415
2011-02-14 14:23 yellow Status feedback => assigned
2011-02-14 17:41 j-b-m Status assigned => resolved
2011-02-14 17:41 j-b-m Fixed in Version => Recent git
2011-02-14 17:41 j-b-m Resolution open => no change required
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker