Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000002KdenliveRenderingpublic2007-09-02 21:172008-10-23 00:22
Reporteradministrator 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000002: Theora export broken
DescriptionExporting video to theora is currently broken.
Does anyone know how to encode to theora using FFMPEG ?
Seems to be broken for me...
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000007)
administrator (administrator)
2007-09-05 22:29
edited on: 2007-09-05 22:30

After doing some search, it looks like FFMPEG cannot encode theora files in the ogg format container, see:
http://lists.mplayerhq.hu/pipermail/ffmpeg-user/2007-May/008564.html [^]

It is possible to create theora in avi container, but the resulting file seems to be unreadable in some players (crashes MPlayer on my system).

So the issue will probably remain opened until things change in FFMPEG...

(0000077)
administrator (administrator)
2007-12-02 09:28

Ogg theora files now seem to work in FFMPEG, so I close this issue

- Issue History
Date Modified Username Field Change
2007-09-02 21:17 administrator New Issue
2007-09-05 22:29 administrator Note Added: 0000007
2007-09-05 22:30 administrator Note Edited: 0000007
2007-12-02 09:28 administrator Note Added: 0000077
2007-12-02 09:28 administrator Resolution open => fixed
2007-12-02 09:29 administrator Status new => resolved
2008-10-23 00:22 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker