Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002013KdenliveEffectspublic2011-02-11 14:462011-06-10 10:50
ReporterEdRoxter 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformIntel i386OSKubuntuOS Version10.10
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0002013: Crash when changing effect value
Descriptionkdenlive crashes when changing the pixeliz0r value of a video track which itself has some items with transitions and effects.
Steps To ReproduceIn my project I have a track with a color clip in it. This color clip has applied the Scale0Tilt filter and a Composition transition over a track with an mkv video in it. If I apply the pixeliz0r effect onto the track, it is shown with it default value. As soon as I try to change the "Block Size X" value of the latter, kdenlive crashed or freezes.
Additional InformationCrash report attached
Installed via the sunab repository
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon kdenlive-20110211-144049.kcrash [^] (10,293 bytes) 2011-02-11 14:46 [Show Content]

- Relationships
duplicate of 0001815closedj-b-m Crash when moving effect slider applied to the track 

-  Notes
(0006532)
ttill (developer)
2011-03-04 23:06

This will be fixed in the next release.

- Issue History
Date Modified Username Field Change
2011-02-11 14:46 EdRoxter New Issue
2011-02-11 14:46 EdRoxter File Added: kdenlive-20110211-144049.kcrash
2011-03-04 23:05 ttill Relationship added duplicate of 0001815
2011-03-04 23:06 ttill Note Added: 0006532
2011-03-04 23:06 ttill Assigned To => j-b-m
2011-03-04 23:06 ttill Status new => resolved
2011-03-04 23:06 ttill Resolution open => fixed
2011-03-04 23:06 ttill Fixed in Version => 0.7.9
2011-04-26 21:57 j-b-m Fixed in Version 0.7.9 => 0.8
2011-06-10 10:50 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker