Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002037KdenliveMLTpublic2011-02-20 19:082011-06-10 10:49
ReporterGranjow 
Assigned Toj-b-m 
PriorityhighSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.8 
Summary0002037: No audio at all when one audio track is muted (testcase attached)
DescriptionIn the project below all audio is gone after 4:39 (just when the other clip begins). Also when playing with melt directly.

(Missing clips can be placeholdered.)
http://granjow.net/uploads/bugs/audiobug.tar.bz2 [^] (65 MB)
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0006475)
j-b-m (administrator)
2011-02-22 00:47

Interesting bug!

In fact it seems that muting the last (at the bottom) audio track breaks all audio mixing. That is probably due to the way Kdenlive mixes audio from the different tracks. (we create audio "mix" transitions between each track and the bottom one). Will take a look at it tomorrow.
(0006476)
j-b-m (administrator)
2011-02-22 01:46

Ok, should be fixed in svn rev. 5449. Just un-mute and mute again the track to fix your project file.
(0006479)
Granjow (developer)
2011-02-22 15:30

Works here, thanks a lot!
Yes, was kind of an interesting bug :)

- Issue History
Date Modified Username Field Change
2011-02-20 19:08 Granjow New Issue
2011-02-21 11:06 Granjow Summary No audio at all when one audio track is muted => No audio at all when one audio track is muted (testcase attached)
2011-02-21 11:06 Granjow Description Updated View Revisions
2011-02-22 00:47 j-b-m Note Added: 0006475
2011-02-22 00:47 j-b-m Assigned To => j-b-m
2011-02-22 00:47 j-b-m Status new => acknowledged
2011-02-22 01:46 j-b-m Note Added: 0006476
2011-02-22 01:46 j-b-m Status acknowledged => feedback
2011-02-22 15:30 Granjow Note Added: 0006479
2011-02-22 15:30 Granjow Status feedback => assigned
2011-02-22 15:30 Granjow Status assigned => resolved
2011-02-22 15:30 Granjow Fixed in Version => Recent git
2011-02-22 15:30 Granjow Resolution open => fixed
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker