Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002040KdenliveUser Interfacepublic2011-02-21 13:322011-11-01 18:56
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.8.2 
Summary0002040: Timeline: Markers slightly displaced
DescriptionSee attached file.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-time-marker.png [^] (920 bytes) 2011-02-21 13:33

- Relationships

-  Notes
(0006473)
j-b-m (administrator)
2011-02-21 21:06

Hmm, the report is a bit short. Are you talking about the 17 seconds tick in timeline not aligned with smaller ticks? That is expected with non integer frame rates, for example NTSC, because the small ticks represent frames, and the larger ticks represent seconds, so they sometimes don't align with some frame rates...
(0006474)
Granjow (developer)
2011-02-21 22:58

Ah, clear, it is a 23.97 fps project. :D
Thanks.

- Issue History
Date Modified Username Field Change
2011-02-21 13:32 Granjow New Issue
2011-02-21 13:33 Granjow File Added: kdenlive-time-marker.png
2011-02-21 21:06 j-b-m Note Added: 0006473
2011-02-21 21:06 j-b-m Assigned To => j-b-m
2011-02-21 21:06 j-b-m Status new => feedback
2011-02-21 22:58 Granjow Note Added: 0006474
2011-02-21 22:58 Granjow Status feedback => assigned
2011-02-21 22:58 Granjow Status assigned => resolved
2011-02-21 22:58 Granjow Resolution open => no change required
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker