Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000205KdenliveUser Interfacepublic2008-10-13 17:152008-11-12 22:22
Reporterrepli2dev 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.0Fixed in Version0.7.0 
Summary0000205: Red cross - change Clip Sped
DescriptionThere is a red cross in Timeline menu and context menu on clip in time line.
It's confusing because higher item is delete.

I suggest this solution (which remove the icon):
File mainwindow.cpp:
-KAction* editTimelineClipSpeed = new KAction(KIcon("edit-delete"), i18n("Change Clip Speed"), this);
+KAction* editTimelineClipSpeed = new KAction(i18n("Change Clip Speed"), this);
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000388)
administrator (administrator)
2008-10-13 20:46

Fixed, thanks

- Issue History
Date Modified Username Field Change
2008-10-13 17:15 repli2dev New Issue
2008-10-13 20:46 administrator Note Added: 0000388
2008-10-13 20:46 administrator Status new => resolved
2008-10-13 20:46 administrator Resolution open => fixed
2008-10-23 00:20 madsdyd Target Version => 0.7.0
2008-10-23 00:22 madsdyd Status resolved => closed
2008-11-12 22:22 madsdyd Fixed in Version => 0.7.0


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker