Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002053KdenliveUser Interfacepublic2011-03-02 17:482011-11-01 18:56
Reporterbarjaczen 
Assigned ToGranjow 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
Platformx86_64OSMandriva LinuxOS Version2010.2
Product Version 
Target VersionFixed in Version0.8.2 
Summary0002053: No way to add a camera manufacturer to the "Supported Cameras" database on the forum
DescriptionI am trying to add a Kodak camera to the supported cameras data on the forum, but it can't be done because there is no (obvious) way to add Kodak as the manufacturer.
TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files

- Relationships

-  Notes
(0006517)
ddennedy (developer)
2011-03-03 04:44

maybe we disabled when we had some major spam problems.
(0006587)
Granjow (developer)
2011-03-18 08:36

Added Kodak.

- Issue History
Date Modified Username Field Change
2011-03-02 17:48 barjaczen New Issue
2011-03-03 04:44 ddennedy Note Added: 0006517
2011-03-18 08:36 Granjow Note Added: 0006587
2011-03-18 08:36 Granjow Status new => resolved
2011-03-18 08:36 Granjow Resolution open => fixed
2011-03-18 08:36 Granjow Assigned To => Granjow
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker