Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002067KdenliveUser Interfacepublic2011-03-17 00:412011-06-10 10:49
Reporterfloholl 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformi686OSDebianOS Version6.0 (
Product Version0.7.8 
Target VersionFixed in Version0.8 
Summary0002067: Editing title clips won't update their instances in the timeline
DescriptionWhenever title clips which are already used in the timeline are edited in the project tree, that won't update their occurences in the timeline.

Sometimes it is only after saving, closing and reopening the project, that they update. However, I experienced at least one occasion where even that did not help, and where instead I was greated with some warning/error message when I restarted Kdenlive.
Steps To Reproduce* Create a title clip
* Add it to the timeline
* Edit the title clip in the "Project Tree"
* Observe that the title clip does *not* update on the timeline

In addition, try the following procedure, which sometimes works as expected, and sometimes doesn't:
* Save, close and restart Kdenlive
* Check whether they titles now appear updated or not
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0001980closedj-b-m Timeline thumbnail of title clip not updated when title clip modified 

-  Notes
(0006592)
ttill (developer)
2011-03-18 18:59

Will be fixed in Kdenlive 0.8

- Issue History
Date Modified Username Field Change
2011-03-17 00:41 floholl New Issue
2011-03-18 18:57 ttill Relationship added duplicate of 0001980
2011-03-18 18:59 ttill Note Added: 0006592
2011-03-18 18:59 ttill Assigned To => j-b-m
2011-03-18 18:59 ttill Status new => resolved
2011-03-18 18:59 ttill Resolution open => fixed
2011-03-18 18:59 ttill OS Version 6.0 ("Squeeze") => 6.0 (
2011-03-18 18:59 ttill Fixed in Version => Recent git
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:49 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker