Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002095KdenliveUser Interfacepublic2011-04-21 08:532011-06-28 16:58
ReporterFew7 
Assigned Tottill 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product Version0.7.7.1 
Target VersionFixed in Version0.7.8 
Summary0002095: Crash
Descriptioni clicked on clean after project non save, and it crashed
Steps To Reproduceclose a project and click 'clean'
Tagscrash
Build/Install MethodDistribution package
Attached Files? file icon kdenlive-20110421.kcrash [^] (4,875 bytes) 2011-04-21 08:53 [Show Content]

- Relationships

-  Notes
(0006672)
ttill (developer)
2011-04-27 23:27

Please test again with a more recent version.

- Issue History
Date Modified Username Field Change
2011-04-21 08:53 Few7 New Issue
2011-04-21 08:53 Few7 File Added: kdenlive-20110421.kcrash
2011-04-21 08:54 Few7 Tag Attached: crash
2011-04-27 23:27 ttill Note Added: 0006672
2011-04-27 23:27 ttill Assigned To => ttill
2011-04-27 23:27 ttill Status new => feedback
2011-06-28 16:58 ttill Status feedback => resolved
2011-06-28 16:58 ttill Resolution open => unable to reproduce
2011-06-28 16:58 ttill Status resolved => closed
2011-06-28 16:58 ttill Fixed in Version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker