Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002129KdenliveRenderingpublic2011-05-18 22:372013-04-07 08:45
ReporterFishB8 
Assigned Toptitmain 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSGentoo LinuxOS Version2008.0
Product Version0.8 
Target VersionFixed in Version0.9.6 
Summary0002129: Render to DVD fails to set framerate correctly
DescriptionProject profile is 720p@60. Rendering to DVD exports a valid VOB file, however, instead of adjusting the framerate, (in my case, taking the 60 fps and converting to NTSC 30/1.001 fps) it encodes all the fames resulting in a slow-mo dvd.

Looking at the NTSC DVD export profile, it doesn't appear to set the frame-rate anywhere.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0008782)
ptitmain (developer)
2012-12-14 22:55

I think that recent version of kdenlive are now rendering well vob viles. In my case, my vob files are:

MPEG2 720x576 (aspect 3) 25.000 fps 8000.0 kbps

whereas the original clips are 23.97 fps.

Can you confirm that this bug disappeared using kdenlive > 0.9.2 ?
(0009190)
ptitmain (developer)
2013-02-06 07:22

I think this bug is fixed. I tested with a 60fps video that I render in a vob file at 25fps. The speed of the resulting vob file seems to be ok.

It's true that if the project is not configured on the same framerate that the render framerate it can cause problem. But I think that the described issue does not exist anymore.

Thanks for reporting :)

- Issue History
Date Modified Username Field Change
2011-05-18 22:37 FishB8 New Issue
2012-12-14 22:55 ptitmain Note Added: 0008782
2012-12-14 22:55 ptitmain Assigned To => ptitmain
2012-12-14 22:55 ptitmain Status new => feedback
2013-02-06 07:22 ptitmain Note Added: 0009190
2013-02-06 07:22 ptitmain Status feedback => resolved
2013-02-06 07:22 ptitmain Fixed in Version => 0.9.4
2013-02-06 07:22 ptitmain Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version 0.9.4 => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker