Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002162KdenliveEffectspublic2011-06-11 11:012011-11-01 18:56
ReporterSunboy 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntu LinuxOS Version11.04
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002162: Most Frei0r Plugins do not work correctly
DescriptionMost Frei0r Effects give me incorrect results. The Curves give me, depending on the color channel selected, a normal picture changing into a monochrome picture that is colored like the selected channel, or a white image if luma is selected as soon as I manipulate the curve in any way. No other changes of the curve change the picture now.

The moving and scaling effect does also show a normal image until I change any parameter which makes the video disappear. Playing with the position controls shows the image sometimes, as it seems to be displaced out of the screen and the controls seem to be some kind of inverted.
Additional InformationMlt, Frei0r, FFmpeg and X264 compiled from SVN.
Tagscurves, effects, frei0r, move, scale, transform, wrong color
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0007181)
ttill (developer)
2011-08-10 16:18

Strange.
Does the problem still appear? Maybe you fetched MLT or Kdenlive at a bad moment.
(0007192)
Sunboy (reporter)
2011-08-11 00:55

It was the issue with the "," separator, so everything works fine now!

- Issue History
Date Modified Username Field Change
2011-06-11 11:01 Sunboy New Issue
2011-06-11 23:52 Sunboy Tag Attached: effects
2011-06-11 23:52 Sunboy Tag Attached: curves
2011-06-11 23:52 Sunboy Tag Attached: frei0r
2011-06-11 23:52 Sunboy Tag Attached: move
2011-06-11 23:52 Sunboy Tag Attached: scale
2011-06-11 23:52 Sunboy Tag Attached: transform
2011-06-11 23:52 Sunboy Tag Attached: wrong color
2011-08-10 16:18 ttill Note Added: 0007181
2011-08-10 16:18 ttill Assigned To => ttill
2011-08-10 16:18 ttill Status new => feedback
2011-08-11 00:55 Sunboy Note Added: 0007192
2011-08-11 00:55 Sunboy Status feedback => assigned
2011-08-12 10:14 ttill Assigned To ttill => j-b-m
2011-08-12 10:14 ttill Status assigned => resolved
2011-08-12 10:14 ttill Resolution open => fixed
2011-08-12 10:14 ttill Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker