Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002165KdenliveRenderingpublic2011-06-13 13:272011-11-01 18:56
Reporterdaffy.d 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformIntel Core2DuoOS32bit UbuntuOS Version11.04
Product Version0.8 
Target VersionFixed in Version0.8.2 
Summary0002165: Proxy video still rendered event if Render using proxy clips is disabled
DescriptionIf proxy clips are generated and used in editor in timeline, they are also rendered to final video file even if checkbox "Render using proxy clips" is unchecked. I woud expect the original video file will be rendered when this checkbox is unchecked.
Steps To Reproduce1. Enable using proxy clips in Project defaults
2. Add video to Project tree and wait for proxy clip to be rendered
3. Put video with proxy clip into time line
4. Click Render on main toolbar
5. In render dialog keep "Render using proxy clips" unchecked
6. Set any losless compression or compression with high bitrate to be sure the compression will not damage video quality
7. After rendering is done watch final video and see it's very very low quality with lots of compression artefacts - it's proxy clip instead of original clip.
Additional InformationCurrently the only way to render final video using source video files instead of proxy clips is that you have to right click all videos in Project tree one by one, uncheck "Proxy clip" in context menu an then do the final render.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0006884)
j-b-m (administrator)
2011-06-13 14:10

Is it possible for you to try the development version of Kdenlive, using sunab's experimental PPA to see if the bug is still present in latest version?

This would be very helpful.

PPA info: https://launchpad.net/~sunab/+archive/kdenlive-svn [^]
(0006885)
daffy.d (reporter)
2011-06-13 16:13

Thanks for your quick response. I've installed kdenlive 0.8.1+svn20110608.r5684-0ubuntu0~sunab~natty1 and tried to do the same project as before and everything seems to be ok. Final video was rendered from original hi-resolution source clips as I expected, not from proxy clips.

- Issue History
Date Modified Username Field Change
2011-06-13 13:27 daffy.d New Issue
2011-06-13 14:10 j-b-m Note Added: 0006884
2011-06-13 14:10 j-b-m Assigned To => j-b-m
2011-06-13 14:10 j-b-m Status new => feedback
2011-06-13 16:13 daffy.d Note Added: 0006885
2011-06-13 16:13 daffy.d Status feedback => assigned
2011-10-02 21:53 ttill Status assigned => resolved
2011-10-02 21:53 ttill Fixed in Version => 0.8.2
2011-10-02 21:53 ttill Resolution open => fixed
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker