Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002175KdenliveUser Interfacepublic2011-06-17 00:042011-06-29 21:12
Reportermichalr 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platformx86_64OSDebian LinuxOS Versiontesting/unstable
Product VersionRecent git 
Target VersionFixed in Version 
Summary0002175: White square instead of thumbnail
DescriptionI have AVCHD clips from canon camcorder. These clips I convert to DNXHD (using ffmpeg -y -i ${FILE} -b 36000k -vcodec dnxhd -acodec copy -r pal temp/${FILE}.mov command).

When I add this clip to the new kdenlive project and next add to the timeline with video thumbnails enabled, I see correct thumbnail for the first frame but not for the last one. Instead of them I see white square (see attached screenshot). Whe I add original AVCHD clip, it doesn't occure.

Same problem I have for some DV clips, but also with begin thumbnail (see attached screenshot)
Steps To Reproduce1) create new project with video thumbnails enabled
2) load DNXHD clip
3) add this clip to the timeline
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filespng file icon kdenlive1.png [^] (334,826 bytes) 2011-06-17 00:04
png file icon kdenlive3.png [^] (412,026 bytes) 2011-06-17 00:05

- Relationships

-  Notes
(0006902)
michalr (reporter)
2011-06-17 00:06

I have SVN rev 5716 build.
(0006985)
michalr (reporter)
2011-06-29 21:12

I have tried today version (rev. 5745) and the result is the same.

- Issue History
Date Modified Username Field Change
2011-06-17 00:04 michalr New Issue
2011-06-17 00:04 michalr File Added: kdenlive1.png
2011-06-17 00:05 michalr File Added: kdenlive3.png
2011-06-17 00:06 michalr Note Added: 0006902
2011-06-29 21:12 michalr Note Added: 0006985


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker