Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002177KdenliveFile Loadingpublic2011-06-18 18:482011-11-01 18:56
Reportermichalr 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSDebian LinuxOS Versionwheezy/sid
Product VersionRecent git 
Target VersionFixed in Version0.8.2 
Summary0002177: Crash when adding AVCHD clip to the porject
DescriptionIn the last build SVN rev 5717 kdenlive crash after when adding AVCHD to the project.
In the previous revision 5716 everything is OK
Steps To Reproduce1) run kdenlive
2) add AVCHD clip from Canon camcorder
Additional InformationBuilt using buld-kdenlive script
TagsNo tags attached.
Build/Install Method
Attached Filestxt file icon start-kdenlive.gdb.output.rJotJ0MA.txt [^] (34,786 bytes) 2011-06-18 18:51 [Show Content]

- Relationships

-  Notes
(0006914)
j-b-m (administrator)
2011-06-19 08:40

Seems strange to me since svn rev. 5717 should only affect the clip thumbnails when working at maximum zoom level, and is doesn't seem to be the cause for your crash.

Can you please make sure that going back to 5716 completely fixes the issue and that it crashes consistently with 5717?

Also, can you reproduce the problem with a new project?
(0006915)
j-b-m (administrator)
2011-06-19 08:42

May be related to issue 0002166 (crash with latest debian multimedia packages)
(0006916)
michalr (reporter)
2011-06-19 09:33

Maybe it was caused by some library compiled together with kdenlive (by the build-kdenlive script. The time difference between these two build was about 3 days. I've tried to build last version now (rev 5720) at it works perfectly.

Also I can reproduce this problem with my 5717 build anytime. And yes, this problem was also in the new project.
(0006987)
michalr (reporter)
2011-06-30 00:14

Not reproduced on newer versions too. May be closed.

- Issue History
Date Modified Username Field Change
2011-06-18 18:48 michalr New Issue
2011-06-18 18:51 michalr File Added: start-kdenlive.gdb.output.rJotJ0MA.txt
2011-06-19 08:40 j-b-m Note Added: 0006914
2011-06-19 08:40 j-b-m Assigned To => j-b-m
2011-06-19 08:40 j-b-m Status new => feedback
2011-06-19 08:42 j-b-m Note Added: 0006915
2011-06-19 09:33 michalr Note Added: 0006916
2011-06-19 09:33 michalr Status feedback => assigned
2011-06-30 00:14 michalr Note Added: 0006987
2011-06-30 16:49 j-b-m Status assigned => resolved
2011-06-30 16:49 j-b-m Fixed in Version => Recent git
2011-06-30 16:49 j-b-m Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version Recent git => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker