Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002193KdenliveRenderingpublic2011-06-25 18:272014-08-19 09:46
Reportergruberroland 
Assigned Tovpinon 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionno change required 
PlatformAMD64OSDebian WheezyOS Versionwheezy
Product Version0.8 
Target VersionFixed in Version 
Summary0002193: Title clips are always rendered with black background
DescriptionWhen I add a title clip to a video track then it is always displayed with black background although the clip has the default transparent background.
The preview in the project monitor shows all effects against a black image.

Additionally, the title clip is no longer added with a Composite effect by default but a Dissolve effect??? Changing to Composite does not help.
Steps To ReproduceAdd image to video track, create title clip with a simple text, view composite effect in project monitor.
TagsNo tags attached.
Build/Install Method(select)
Attached Files? file icon kdenlive1.kdenlive [^] (7,394 bytes) 2011-06-26 10:31
png file icon kdenlive1.png [^] (83,803 bytes) 2011-06-26 10:32


? file icon kdenlive2.kdenlive [^] (7,443 bytes) 2011-06-26 10:32
png file icon kdenlive2.png [^] (74,102 bytes) 2011-06-26 10:32


png file icon screenshot.png [^] (75,910 bytes) 2014-08-18 16:01


? file icon project.kdenlive [^] (7,053 bytes) 2014-08-18 16:02
? file icon title.kdenlivetitle [^] (535 bytes) 2014-08-18 16:02

- Relationships

-  Notes
(0006948)
j-b-m (administrator)
2011-06-25 22:25

I cannot reproduce. Could you attach a screenshot of your timeline and a simple project file that shows this problem?
(0006955)
gruberroland (reporter)
2011-06-26 10:33

A attached two project files with screenshots. The first is when I add an image and an title clip. The second one is after manually changing the effect to Composite.
(0006956)
j-b-m (administrator)
2011-06-26 11:07

From what I see, it looks like you are running Kdenlive 0.8 with the development version of MLT (0.7.3). This is not working.

Wou must either run Kdenlive 0.8 with MLT 0.7.2 or Kdenlive from current svn (0.8.1) with latest MLT from git (0.7.3).
(0006957)
gruberroland (reporter)
2011-06-26 11:23

I downgraded the Debian packages from 0.7.2+git20110530-1 to 0.7.2-2 but with no effect.
Maybe it is better to wait for Kdenlive 0.8.1 und MLT 0.7.3.
(0009741)
gurkibaer (reporter)
2014-02-22 22:07

This is still a bug in version 0.9.6
(0010196)
vpinon (administrator)
2014-08-06 00:06

can't reproduce in 0.9.8, do you confirm?
(0010247)
pade (reporter)
2014-08-18 16:02

Hi,

I reproduce this bug today with kdenlive build from source code ('build-kdenlive.sh') on an up to date Debain testing (KDE 4.3.13)
Kdenlive version 0.9.8 / MLT 0.9.3.

I join a screenshot (screenshot.png), the title (title.kdenlivetitle) and the project (project.kdenlive).
(0010255)
vpinon (administrator)
2014-08-19 08:42

You don't have any transition between your title clip and lower tracks.
When you add a title to timeline, a transition is automatically added and stretched with the clip, keep it to have the transparency handled.
Note: with auto setting, if I remember well transitions apply to lower tracks, this means that title clip should preferably be dropped on top tracks…

- Issue History
Date Modified Username Field Change
2011-06-25 18:27 gruberroland New Issue
2011-06-25 22:25 j-b-m Note Added: 0006948
2011-06-25 22:25 j-b-m Assigned To => j-b-m
2011-06-25 22:25 j-b-m Status new => feedback
2011-06-26 10:31 gruberroland File Added: kdenlive1.kdenlive
2011-06-26 10:32 gruberroland File Added: kdenlive1.png
2011-06-26 10:32 gruberroland File Added: kdenlive2.kdenlive
2011-06-26 10:32 gruberroland File Added: kdenlive2.png
2011-06-26 10:33 gruberroland Note Added: 0006955
2011-06-26 10:33 gruberroland Status feedback => assigned
2011-06-26 11:07 j-b-m Note Added: 0006956
2011-06-26 11:23 gruberroland Note Added: 0006957
2014-02-22 22:07 gurkibaer Note Added: 0009741
2014-08-06 00:06 vpinon Note Added: 0010196
2014-08-06 00:06 vpinon Assigned To j-b-m => vpinon
2014-08-06 00:06 vpinon Status assigned => feedback
2014-08-18 16:01 pade File Added: screenshot.png
2014-08-18 16:02 pade File Added: project.kdenlive
2014-08-18 16:02 pade File Added: title.kdenlivetitle
2014-08-18 16:02 pade Note Added: 0010247
2014-08-19 08:42 vpinon Note Added: 0010255
2014-08-19 08:42 vpinon Status feedback => resolved
2014-08-19 08:42 vpinon Resolution open => no change required


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker