Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002199KdenliveMLTpublic2011-06-28 06:272011-11-01 18:56
Reportersamaresh 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
Platform64 bitOSUbuntuOS Version11.04
Product Version0.8 
Target VersionFixed in Version0.8.2 
Summary0002199: kdenlive crash when deleting clip from project tree
Descriptionplay the clip in project monitor then full zoom the timeline and then when deleting the clip from project tree the kdenlive crashes.
Steps To Reproduce>>add clip to project tree
>>drag the clip to timeline
>>full zoom the timeline
>>play the clip from timeline to project monitor
>>delet the clip from project tree
>>kdenlive crashes
Additional Informationi have install the package from Lunchpad PPA via synptic package manager and all the setting are in default.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon kdenlive-20110628-092953.kcrash [^] (10,589 bytes) 2011-06-28 06:27 [Show Content]

- Relationships
duplicate of 0002200closedj-b-m kdenlive crash when deleting clip from project tree 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2011-06-28 06:27 samaresh New Issue
2011-06-28 06:27 samaresh File Added: kdenlive-20110628-092953.kcrash
2011-07-06 22:20 j-b-m Relationship added duplicate of 0002200
2011-07-06 22:20 j-b-m Status new => resolved
2011-07-06 22:20 j-b-m Fixed in Version => 0.8.2
2011-07-06 22:20 j-b-m Resolution open => duplicate
2011-07-06 22:20 j-b-m Assigned To => j-b-m
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker