Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002271KdenliveUser Interfacepublic2011-08-01 21:532012-05-15 10:58
Reporterbamb 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSArch LinuxOS Versionlast
Product VersionRecent git 
Target VersionFixed in Version0.9 
Summary0002271: Preview monitor stops display the image
DescriptionHi!
I have the following problem: if I move the cursor on the timeline of the project or clip, preview monitor stops display the image. Only helps to restart the movie.
Input video format is MPEG-4 AVC H.264/AAC (DVD PAL). On the other codecs work fine. What can I do? Perhaps the problem is the graphics card (Nvidia GeForce 8600 gt)?

Demonstration of the problem: http://www.4shared.com/video/K9nmqyK5/problem.html [^]
Original file: http://www.4shared.com/video/3bycb-Xv/SDV_0316.html [^]

Sorry for my bad English.
Steps To ReproduceAdd clip to a project and accidentally move the cursor on the timeline
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007156)
ttill (developer)
2011-08-09 15:56

Does the file play using 'melt' and 'ffplay' on the command line?
(0007160)
bamb (reporter)
2011-08-09 19:16
edited on: 2011-08-09 19:19

Yes. Files are played perfectly 'melt', 'ffplay' and other players.
Earlier, I incorrectly put it:
image in the preview screen appears after reload the clip;
my platform - x86_64, but the problem was also with x86_32, for example in Ubuntu.

(0007900)
bamb (reporter)
2012-02-22 11:21

Fixed in mlt 0.7.8
Thanks! :)

- Issue History
Date Modified Username Field Change
2011-08-01 21:53 bamb New Issue
2011-08-09 15:56 ttill Note Added: 0007156
2011-08-09 15:56 ttill Status new => feedback
2011-08-09 19:16 bamb Note Added: 0007160
2011-08-09 19:16 bamb Status feedback => new
2011-08-09 19:19 bamb Note Edited: 0007160 View Revisions
2012-02-22 11:21 bamb Note Added: 0007900
2012-02-23 08:46 j-b-m Status new => resolved
2012-02-23 08:46 j-b-m Fixed in Version => Recent git
2012-02-23 08:46 j-b-m Resolution open => fixed
2012-02-23 08:46 j-b-m Assigned To => j-b-m
2012-05-15 10:57 j-b-m Fixed in Version Recent git => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker